POZOR - konec udržování kompatibility s PHP 5.6

V nové verzi systému jsme ukončili podporu starých a již nadále neaktualizovaných verzí PHP. Jedná se o verzi 5.6 a všechny nižší. Aktuálně byl také ukončen cyklus podpory pro verze PHP 7.2. Ideální volbou je v současné době verze 7.3, ta je momentálně zhruba v polovině životnosti, další variantou je pak již nová verze PHP 7.4 Všechny projekty vedené na serverech s nižší verzí PHP než 7.3 nebude možné již dále aktualizovat. Na těchto serverech by bohužel již nebylo možné zajistit správnou kompatibilitu a funkčnost všech doplňků našeho systému.

Minimální verze: 7.0.0.0

11.2.2020 15:22

Autor: Bronislav Pavlík

0 ks
Košík: 0,00
0 ks
  • Sdílet